shell.nix 180 B

1234567891011
  1. { pkgs ? import <nixpkgs> {} }:
  2. pkgs.mkShell {
  3. nativeBuildInputs = with pkgs; [
  4. cmake
  5. qt5.full
  6. qt5.qttools
  7. qt5.qtsvg
  8. ];
  9. buildInputs = [ pkgs.qt5.qtbase ];
  10. }