rules 700 B

1234567891011121314151617181920212223242526
  1. #!/usr/bin/make -f
  2. # See debhelper(7) (uncomment to enable)
  3. # output every command that modifies files on the build system.
  4. #export DH_VERBOSE = 1
  5. # see FEATURE AREAS in dpkg-buildflags(1)
  6. #export DEB_BUILD_MAINT_OPTIONS = hardening=+all
  7. # see ENVIRONMENT in dpkg-buildflags(1)
  8. # package maintainers to append CFLAGS
  9. #export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
  10. # package maintainers to append LDFLAGS
  11. #export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
  12. export QT_SELECT := 5
  13. %:
  14. dh $@
  15. # dh_make generated override targets
  16. # This is example for Cmake (See https://bugs.debian.org/641051 )
  17. #override_dh_auto_configure:
  18. # dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)