123456789101112131415161718192021222324 |
- #!/usr/bin/make -f
- # See debhelper(7) (uncomment to enable)
- # output every command that modifies files on the build system.
- #export DH_VERBOSE = 1
- # see FEATURE AREAS in dpkg-buildflags(1)
- export DEB_BUILD_MAINT_OPTIONS = hardening=+all
- # see ENVIRONMENT in dpkg-buildflags(1)
- # package maintainers to append CFLAGS
- #export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
- # package maintainers to append LDFLAGS
- export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
- export QT_SELECT := 5
- %:
- dh $@
- override_dh_auto_configure:
- # The existence of an empty .git directory triggers syncqt.
- mkdir .git || true
- dh_auto_configure --
|