override.nix 374 B

123456789101112131415
  1. pkgs: attrs: with pkgs; with attrs; rec {
  2. version = "1.64.0";
  3. src = fetchFromGitHub {
  4. owner = "nghttp2";
  5. repo = "nghttp2";
  6. rev = "v${version}";
  7. hash = "sha256-h+2X+GZ8Uk3zhkcwIRNH/21r7Yj01ao+U8kmZt/DUo8=";
  8. };
  9. patches = [];
  10. # Add autoreconfHook to run ./autogen.sh during preConfigure stage
  11. nativeBuildInputs = [ autoreconfHook pkg-config ];
  12. }